top of page

CISA Adds Two Known Exploited Vulnerabilities to Catalog


 

On April the 13th, CISA added two known vulnerabilities to their catalog. This time we can find a vulnerability that affects the Android Framework, by meanings of a Privilege Escalation Vulnerability.



The vulnerability has been listed by NIST under CVE-2023-20963.


Details


User interaction is not needed for exploitation
Affected Android Versions: Android 11,12,12L,13 and Android ID: A-22032519
Base Score: 7.8

For more information about mitigation and protection check the official Android Security March 2023 Security Bulletin here.

20 views

Recent Posts

See All

Comments


Commenting has been turned off.
bottom of page